Author Strange starting issue on 2010 Tiger 1050  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

  • Offline nightcrawler   us

    • Tiger Newbie  ‐    4
    • *
    • Topic Author

    Offline nightcrawler

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 4
    • Bike/Model: 2010 Tiger 1050
    • City / Town: Oakland
    • Country: us
    Strange starting issue on 2010 Tiger 1050
    on: 21 November, 2022, 09:19:45 pm
    21 November, 2022, 09:19:45 pm
    Hello all,

    I've been having a strange starting issue. Also seem to have an oil leak which I will be tracking down shortly, first suspect is the oil sump or gasket. I noticed when starting from cold, bike will often not even turn over or click, but if I give the sidestand a kick while pressing on the start, it will turn over and start. Alternator was replaced about 2000 miles ago. When starting the bike warm, seem to have fewer starting problems, though still not 100% reliable. Also noticed that keeping the bike on the center stand vs sidestand seems to help, though again this is not 100% reliable either. Could my problem be that the starter is oil soaked, and kicking the side of the bike affects it enough for it to get started? Thanks in advance for any guidance or advice

  • Offline Sidewinder   gb

    • Tiger Master  ‐    892
    • ****
      #1

    Offline Sidewinder

    • Tiger Master
    • ****
    • Posts: 892
    • Bike/Model: 2007 Tiger 1050 Yellow
    • City / Town: Sheffield
    • Country: gb
    Re: Strange starting issue on 2010 Tiger 1050
    Reply #1 on: 21 November, 2022, 09:32:40 pm
    21 November, 2022, 09:32:40 pm
    Could be the side stand switch is dirty/faulty.

  • Offline nightcrawler   us

    • Tiger Newbie  ‐    4
    • *
    • Topic Author
    • #2

    Offline nightcrawler

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 4
    • Bike/Model: 2010 Tiger 1050
    • City / Town: Oakland
    • Country: us
    Re: Strange starting issue on 2010 Tiger 1050
    Reply #2 on: 21 November, 2022, 09:48:13 pm
    21 November, 2022, 09:48:13 pm
    *Originally Posted by Sidewinder [+]
    Could be the side stand switch is dirty/faulty.

    I had that thought as well, so I cut the wires and spliced them together as a bypass

  • Online ZuluTiger   us

    • Tiger Supporter
    • Tiger God  ‐    2935
    • *
      #3

    Online ZuluTiger

    • Tiger Supporter
    • Tiger God
    • *
    • Posts: 2935
    • Bike/Model: Tiger 1050 ABS
    • City / Town: Suwanee, GA
    • Country: us
    Re: Strange starting issue on 2010 Tiger 1050
    Reply #3 on: 21 November, 2022, 10:52:55 pm
    21 November, 2022, 10:52:55 pm
    I'm being dumb and sarcastic, BUT: Have you made sure it's not your battery? Simple test: When it gurgles, jump it from a good, high CCA source, like your car. 99% of issues that you are reporting are the battery....

    I have a YTZ14S battery that would not crank my bike reliably but is doing a stellar job on my workbench driving various 12VDC devices, like a drill, etc. Many of us have reported crazy weird symptoms related to starting that all come down to the battery. I am one, as of about 4 months ago, and a new battery was the immediate solution. KISS, as they say.
    Last Edit: 21 November, 2022, 10:57:16 pm by ZuluTiger

  • Offline Paul2bikes   gb

    • Tiger God  ‐    9488
    • *****
      #4

    Offline Paul2bikes

    • Tiger God
    • *****
    • Posts: 9488
    • DILLIGAF
    • Bike/Model: 2014 Tiger Sport 1050
    • City / Town: High Peak
    • Country: gb
    Re: Strange starting issue on 2010 Tiger 1050
    Reply #4 on: 24 November, 2022, 12:11:10 pm
    24 November, 2022, 12:11:10 pm
    Always start with the battery & its connections, then s'stand & clutch switches.

    Then some info' eg

    How old is current battery? What make/model & CCA is it? What voltage is it reading; ign off, ign on, starting, running?
    Also: '16 Tiger 800, '95 Yamaha Serow, '58 Ariel FH.

  • Offline tiggersteve   gb

    • Tiger God  ‐    8835
    • *****
      #5

    Offline tiggersteve

    • Tiger God
    • *****
    • Posts: 8835
    • City / Town: doddington cambs
    • Country: gb
    Re: Strange starting issue on 2010 Tiger 1050
    Reply #5 on: 24 November, 2022, 07:04:49 pm
    24 November, 2022, 07:04:49 pm
    What they said, Tiger is really tempremental to a tiered battery
    '08 1050 gone, 2017 KTM 1290S gone, now '94 ZZR1100D back to old times (temporarily)