Author Not starting when hot,  (Read 781 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Sherlock247   es

    • Tiger Newbie  ‐    7
    • *
    • Topic Author
    • #10

    Offline Sherlock247

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 7
    • Bike/Model: Tiger Sport 1050
    • City / Town: Algorfa
    • Country: es
    Re: Not starting when hot,
    Reply #10 on: 16 September, 2022, 01:51:29 pm
    16 September, 2022, 01:51:29 pm
    Hi thanks for the information, the video is definitely what’s happening to me but only when hot, I think the transponder is the cause but sourcing one I think will be hard. Thanks again

  • Offline gvy   be

    • Tiger Member  ‐    51
    • **
      #11

    Offline gvy

    • Tiger Member
    • **
    • Posts: 51
    • Bike/Model: tiger sport 2016
    • City / Town: Scheldewindeke
    • Country: be
    Re: Not starting when hot,
    Reply #11 on: 16 September, 2022, 02:17:43 pm
    16 September, 2022, 02:17:43 pm
    Hi,

    I don't know how good you are with electrics and diy ?
    If it was mine, I would remove the barrel ( as in the link to the other forum ) Try to work it open and measure the wiring if possible. As I said, it often is a damaged wire and it would be a pity to have everything changed out , if a simple wireloom issue is the cause.
    I admit ...easier said then done

  • Offline Sherlock247   es

    • Tiger Newbie  ‐    7
    • *
    • Topic Author
    • #12

    Offline Sherlock247

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 7
    • Bike/Model: Tiger Sport 1050
    • City / Town: Algorfa
    • Country: es
    Re: Not starting when hot,
    Reply #12 on: 16 September, 2022, 04:24:13 pm
    16 September, 2022, 04:24:13 pm
    Yes I’m definitely thinking of stripping the lock off and investigating more, rather than pay triumph to try and fix a intermittent fault.

  • Offline Zevk   au

    • Tiger Master  ‐    349
    • ****
      #13

    Offline Zevk

    • Tiger Master
    • ****
    • Posts: 349
    • Bike/Model: Tiger 1050 SE 2012
    • City / Town: Melbourne
    • Country: au
    Re: Not starting when hot,
    Reply #13 on: 16 September, 2022, 10:54:19 pm
    16 September, 2022, 10:54:19 pm
    Search for my post:

    “No start dead bike assistance”


    Remove the seat and tank

    Follow the ignition harness, from the key barrel

    Down the right side of the frame

    A brown connector is located on the:

    Right side of the frame,

    Behind the air box

    On top of cyl 3

    I found that the brown wire pin on the ecu side of the harness (not ignition side) was intermittent loose likely from all the heat created by cyl #3

    I soldered in a jumper wire to bridge the faulty connection and secured the harness away from the heat source close to the frame

    You can use posi locks,  or replace the entire male female connector if you wish

    Spray the connectors with contact cleaner spray, compress air and Add die electric grease

    I find triumph connectors not the best quality…


    I have included many photos in that post

    Good luck


    Last Edit: 16 September, 2022, 11:10:23 pm by Zevk
    RV90, XL250, XL500, GSX750ES, CB750SC, VT750, ST1300A...took a while...2012 Tiger 1050SE

  • Offline Sherlock247   es

    • Tiger Newbie  ‐    7
    • *
    • Topic Author
    • #14

    Offline Sherlock247

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 7
    • Bike/Model: Tiger Sport 1050
    • City / Town: Algorfa
    • Country: es
    Re: Not starting when hot,
    Reply #14 on: 17 September, 2022, 09:05:06 am
    17 September, 2022, 09:05:06 am
    Thanks Zevk for the information, looking at all the posts, looks like a full examination of the wiring, all my connections and wires were hanging down on the engine. Did your fault come on in hotter temperatures?

  • Offline Zevk   au

    • Tiger Master  ‐    349
    • ****
      #15

    Offline Zevk

    • Tiger Master
    • ****
    • Posts: 349
    • Bike/Model: Tiger 1050 SE 2012
    • City / Town: Melbourne
    • Country: au
    Re: Not starting when hot,
    Reply #15 on: 17 September, 2022, 09:24:48 am
    17 September, 2022, 09:24:48 am
    Yes more so when engine was hot but then it got so bad it happened at random times as well

    You can try to trigger the disconnect by moving the handlebars right and left as well as run your fingers along the ignition switch loom while moving the loom, under the tripple tree down the right side and continue underside of the fuel tank

    You may find this will cause electric  contact to the dash and fuel pump

    Did you find my detailed post and photos of the connector?

    Good luck



    RV90, XL250, XL500, GSX750ES, CB750SC, VT750, ST1300A...took a while...2012 Tiger 1050SE

  • Offline Sherlock247   es

    • Tiger Newbie  ‐    7
    • *
    • Topic Author
    • #16

    Offline Sherlock247

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 7
    • Bike/Model: Tiger Sport 1050
    • City / Town: Algorfa
    • Country: es
    Re: Not starting when hot,
    Reply #16 on: 17 September, 2022, 10:21:17 am
    17 September, 2022, 10:21:17 am
    Yes I found the link, i will try turning the bars before pulling it apart then I’ll know it’s definitely around there. It’s all elementary Watson 😂😂

  • Offline Sherlock247   es

    • Tiger Newbie  ‐    7
    • *
    • Topic Author
    • #17

    Offline Sherlock247

    • Tiger Newbie
    • *
    • Topic Author
    • Posts: 7
    • Bike/Model: Tiger Sport 1050
    • City / Town: Algorfa
    • Country: es
    Re: Not starting when hot,
    Reply #17 on: 19 September, 2022, 06:05:21 pm
    19 September, 2022, 06:05:21 pm
    More problems now, stripped off the tank and checked connections, no real issues found, tied up cables around engine to stop them rubbing and disconnected some cables, rerouted them and refit everything, now EML light on and fuel light, thought it couldn’t get worse. By disconnecting engine plugs and rerouting them with the battery connected would this cause this fault? Any help would grateful.

  • Online seangee   gb

    • Tiger Supporter
    • Tiger God  ‐    3065
    • *
      #18

    Online seangee

    • Tiger Supporter
    • Tiger God
    • *
    • Posts: 3065
    • Bike/Model: 16 Sport, '21 1290SAS
    • City / Town: Bracknell
    • Country: gb
    Re: Not starting when hot,
    Reply #18 on: 19 September, 2022, 09:04:49 pm
    19 September, 2022, 09:04:49 pm
    Ah, in the service manual most jobs start with remove seat, disconnect battery. If the fault is not persistent the EML will clear itself after 3 heat cycles.

    Search the forum for tuneecu and Tiger tool. Both will allow you to read and clear obd codes as well as reset service light, balance throttle bodies and bleed the abs
    Nothing is foolproof to a sufficiently talented fool.

  • Offline Zevk   au

    • Tiger Master  ‐    349
    • ****
      #19

    Offline Zevk

    • Tiger Master
    • ****
    • Posts: 349
    • Bike/Model: Tiger 1050 SE 2012
    • City / Town: Melbourne
    • Country: au
    Re: Not starting when hot,
    Reply #19 on: 19 September, 2022, 10:08:14 pm
    19 September, 2022, 10:08:14 pm
    With the seat, tank and side plastics off….

    Turn key to on….

    Kill switch on….

    Do not start the bike

    (you will get a code as the tank is disconnected)

    Now wiggle, push and pull on the ignition plug connector and wires leading into the connector and the harness near cyl 3


    If the fuel pump and instrument cluster cycles on and off…..you have found the disconnect!

    This is how I found the problem with my bike!

    Good luck



    RV90, XL250, XL500, GSX750ES, CB750SC, VT750, ST1300A...took a while...2012 Tiger 1050SE

     



    reconstruction