Author Topic: HELP!!! BIKE WONT START  (Read 999 times)

0 Members and 1 Guest are viewing this topic.

#10

Offline ZuluTiger

  • Tiger Supporter
  • Tiger God
  • *
  • Posts: 2734
  • Bike/Model: Tiger 1050 ABS
  • City / Town: Suwanee, GA
  • Country: us
Re: HELP!!! BIKE WONT START
Reply #10 on: 04 October, 2021, 06:08:44 PM
I just did a very similar exercise this weekend - pulling off the tank and doing a filter change. It's not easy to mess things up apart from crossing the drain and breather hoses. This is a nasty one, for sure. It sure seems like fuel though? 

#11

Offline Paul2bikes

  • Tiger God
  • *****
  • Posts: 9234
  • Bike/Model: 2014 Tiger Sport 1050
  • City / Town: High Peak
  • Country: gb
Re: HELP!!! BIKE WONT START
Reply #11 on: 04 October, 2021, 06:30:38 PM
*Originally Posted by KEATONMASTER [+]
Yes it ran perfect, I went for a trip 300km everything ok, after the service I let the bike running till it reached the 103c to check the fan working and it was fine.

Not new fill up of fuel? Has it got fuel? most are run dry before service for a light tank.
Also: '16 Tiger 800, '95 Yamaha Serow, '58 Ariel FH.

#12

Offline KEATONMASTER

  • Tiger Newbie
  • *
  • Topic Author
  • Posts: 11
  • Bike/Model: TIGER 1050
  • City / Town: Ciudad de México
  • Country: mx
Re: HELP!!! BIKE WONT START
Reply #12 on: 05 October, 2021, 03:12:48 AM
*Originally Posted by ZuluTiger [+]
Be sure you have the hoses the correct way around and are not causing a tank vacuum. Check the fuel pump connectors are firmly in place. Same with the connectors on the top of the airbox. I'd be tempted to open the airbox up and make sure all is well inside too. Maybe a cloth blocking the trumpets left behind when doing the service? Sounds crazy, but who knows?

The fuel line connector is a place that is easy to hash up. Check if the retaining clip is in place when you pull it apart. All good advice from the fellows here..

thanx, looks like a problem with the pump..... water on the tank pfff im going to clean everithing and check the fuel presure.

#13

Offline KEATONMASTER

  • Tiger Newbie
  • *
  • Topic Author
  • Posts: 11
  • Bike/Model: TIGER 1050
  • City / Town: Ciudad de México
  • Country: mx
Re: HELP!!! BIKE WONT START
Reply #13 on: 05 October, 2021, 03:14:59 AM
*Originally Posted by Paul2bikes [+]
Not new fill up of fuel? Has it got fuel? most are run dry before service for a light tank.
thanx i think i find the isue....... rightn now im going to clean everithing and see the fuel presure... water on the tank....

#14

Offline KEATONMASTER

  • Tiger Newbie
  • *
  • Topic Author
  • Posts: 11
  • Bike/Model: TIGER 1050
  • City / Town: Ciudad de México
  • Country: mx
Re: HELP!!! BIKE WONT START
Reply #14 on: 05 October, 2021, 03:48:52 PM
TUANI TO ALL!!! Finally found the issue.... Broken fuel cap and after a heavy rain the fuel got mixed with water pfff.. The good thing is that after cleaning everything it works fine si no damage occurred.

#15

Offline Paul2bikes

  • Tiger God
  • *****
  • Posts: 9234
  • Bike/Model: 2014 Tiger Sport 1050
  • City / Town: High Peak
  • Country: gb
Re: HELP!!! BIKE WONT START
Reply #15 on: 05 October, 2021, 03:55:42 PM
Great you got it fixed,  :028: thanks for coming back & letting us know what it was.  :031:
Also: '16 Tiger 800, '95 Yamaha Serow, '58 Ariel FH.

#16

Offline ZuluTiger

  • Tiger Supporter
  • Tiger God
  • *
  • Posts: 2734
  • Bike/Model: Tiger 1050 ABS
  • City / Town: Suwanee, GA
  • Country: us
Re: HELP!!! BIKE WONT START
Reply #16 on: 05 October, 2021, 07:00:34 PM
*Originally Posted by KEATONMASTER [+]
TUANI TO ALL!!! Finally found the issue.... Broken fuel cap and after a heavy rain the fuel got mixed with water pfff.. The good thing is that after cleaning everything it works fine si no damage occurred.

Good stuff - thanks for the feedback!

 



reconstruction