Author Topic: Indicators suddenly stopped working - relay??  (Read 1958 times)

0 Members and 1 Guest are viewing this topic.

#30

Offline Tigermike

  • Tiger Supporter
  • Tiger God
  • *
  • Topic Author
  • Posts: 2173
  • Bike/Model: 2019 Tiger Sport
  • City / Town: Banbury
  • Country: gb
Re: Indicators suddenly stopped working - relay??
Reply #30 on: 04 March, 2021, 06:28:42 PM
*Originally Posted by Paul2bikes [+]
And a load of junk.
Cheeky fecka  :745: :745:
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE, 2019 Tiger Sport .... got there in the end.

#31

Offline Grouchybastard

  • Tiger Supporter
  • Tiger Master
  • *
  • Posts: 318
  • Bike/Model: 2010 Tiger 1050
  • City / Town: Buckheaven Orygun
  • Country: us
Re: Indicators suddenly stopped working - relay??
Reply #31 on: 05 March, 2021, 01:30:41 AM
Looks great Mike.   :152:   Congrats.   :047:

#32

Offline Tigermike

  • Tiger Supporter
  • Tiger God
  • *
  • Topic Author
  • Posts: 2173
  • Bike/Model: 2019 Tiger Sport
  • City / Town: Banbury
  • Country: gb
Re: Indicators suddenly stopped working - relay??
Reply #32 on: 05 March, 2021, 09:17:34 PM
*Originally Posted by Grouchybastard [+]
Looks great Mike.   :152:   Congrats.   :047:
Thanks Grouchy, have already put over a 100 miles on it since yesterday, got a big grin on my face  :001: that will be hard to shift  :152:
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE, 2019 Tiger Sport .... got there in the end.

#33

Offline Paullie

  • Tiger God
  • *****
  • Posts: 5599
  • Bike/Model: Tiger Sport (2014)
  • City / Town: Back in Blighty
  • Country: gb
Re: Indicators suddenly stopped working - relay??
Reply #33 on: 06 March, 2021, 08:43:37 PM
Yes indeed, looks pretty smart!  :028: 

What about the old one now? Solved the indicator problem? Or are you going to sell as is?

#34

Offline Tigermike

  • Tiger Supporter
  • Tiger God
  • *
  • Topic Author
  • Posts: 2173
  • Bike/Model: 2019 Tiger Sport
  • City / Town: Banbury
  • Country: gb
Re: Indicators suddenly stopped working - relay??
Reply #34 on: 07 March, 2021, 07:00:09 PM
*Originally Posted by Paullie [+]
Yes indeed, looks pretty smart!  :028: 

What about the old one now? Solved the indicator problem? Or are you going to sell as is?
Thanks Paullie,  well they were working for 2 days then last time i rode it they were intermittent so i am guessing that its moisture in the ecu connectors,  i am going to sort it , got a part worn tyre to fit on thd front  and a few other things to do before i sell it, just haven't had the time and weather to do it yet.
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE, 2019 Tiger Sport .... got there in the end.

 



reconstruction