Tiger Sport 1050 Forum

Please login or register.

News: Why not add an avatar to your profile ?



Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Starting issues  (Read 1196 times)

0 Members and 1 Guest are viewing this topic.

Offline Monty9120

  • Tiger Member
  • **
  • Posts: 93
  • Bike/Model: Tiger 1050
  • Country: Uk
Re: Starting issues
« Reply #20 on: 20 January, 2020, 07:49:25 PM »
So whats the clicking then

Offline Sidewinder

  • Tiger Master
  • ****
  • Posts: 532
  • Bike/Model: 2007 Tiger 1050 Yellow
  • City / Town: Sheffield
  • Country: UK
Re: Starting issues
« Reply #21 on: 20 January, 2020, 08:03:19 PM »
Was it doing it before the tooth broke?  Could be something else damaged as a result of tooth breaking or whatever broke the tooth damaged something else?

Offline Monty9120

  • Tiger Member
  • **
  • Posts: 93
  • Bike/Model: Tiger 1050
  • Country: Uk
Re: Starting issues
« Reply #22 on: 20 January, 2020, 08:07:06 PM »
Nope no noise before

Offline Timbox

  • Tiger Supporter
  • Tiger God
  • *
  • Posts: 3781
  • Bike/Model: Helga
  • City / Town: Newport
  • Country: United Kingdom
Re: Starting issues
« Reply #23 on: 20 January, 2020, 08:08:16 PM »
*Originally Posted by Monty9120 [+]
So whats the clicking then

No idea, can only agree with what sidewinder said above. sign of sprag failure is clicking when cranking normally. Never heard of them clicking when turning off. Found this good video though of a guy changing a sprag on a 2006 1050 Speed Triple,  seems Triumph definately upgraded the sprag as the new one he fits is loads bigger. But, he also talks about the fact that his sprag would lock one way when turning by hand, but it was still failing under load.

Ex Sport owner now on KTM 1290 SAS

Offline Monty9120

  • Tiger Member
  • **
  • Posts: 93
  • Bike/Model: Tiger 1050
  • Country: Uk
Re: Starting issues
« Reply #24 on: 20 January, 2020, 08:28:09 PM »
Thank you so much the kit Ive been offered second hand seems to be the newer one

Glad they put different amount of holes to check

Ill just replace the lot as its from an 08 plate bike

Will keep you informed

Offline Sidewinder

  • Tiger Master
  • ****
  • Posts: 532
  • Bike/Model: 2007 Tiger 1050 Yellow
  • City / Town: Sheffield
  • Country: UK
Re: Starting issues
« Reply #25 on: 20 January, 2020, 08:33:12 PM »
I'd guess the clicking is the sprag clutch failing which may have contributed to the tooth breaking?

Offline Monty9120

  • Tiger Member
  • **
  • Posts: 93
  • Bike/Model: Tiger 1050
  • Country: Uk
Re: Starting issues
« Reply #26 on: 24 January, 2020, 08:36:54 PM »
Thanks all now for the update managed to get a second hand kit for my bike at 80 pounds

Checked to mine and they are actually the same so not sure if its the later one or not

Took cover off which was a pain as my crash bars were in the way and the nuts were buried in the bike

Made sure I know where everything was

Biggest issue was cleaning the old gasket off really and getting the big cover off

Layed everything out including washers to make sure all ok

Replaced all cogs just in case of small differences

Sprag clutch look good ? Lol




Can anyone tell me if I have upgraded battery cables or not ?


Gaskets were pricy and I didnt actually need to drop the oil doing it on the side stand

Total cost about 110 seems to fire up lovely Im definitely keeping the optimate on in case lol

Online Tigermike

  • Tiger Supporter
  • Tiger God
  • *
  • Posts: 1588
  • Bike/Model: 2010 Bk/Grey 1050SE
  • City / Town: Banbury
  • Country: United Kingdom
Re: Starting issues
« Reply #27 on: 24 January, 2020, 09:45:25 PM »
Oops good job you changed your sprag Monty, got it done quite cheap by the sound of it.  :046:
Dont think you have the battery cable upgrade, the heavy duty ones are twice the diameter like these.


Got mine off ebay a while ago but I think most get them from the Facebook group, bloke called Jeff pudding halford I think.  :187:
« Last Edit: 24 January, 2020, 09:47:53 PM by Tigermike »
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE .... got there in the end.

Offline Monty9120

  • Tiger Member
  • **
  • Posts: 93
  • Bike/Model: Tiger 1050
  • Country: Uk
Re: Starting issues
« Reply #28 on: 26 January, 2020, 02:29:47 PM »
Thanks I was going to do mine as a project and use a set of old jump leads to find the
CAble in the jump leads are actually thinner lol

On one of them online says they use 4awg cable surely this is already from factory? Any idea what size cable the upgrade is


Online Tigermike

  • Tiger Supporter
  • Tiger God
  • *
  • Posts: 1588
  • Bike/Model: 2010 Bk/Grey 1050SE
  • City / Town: Banbury
  • Country: United Kingdom
Re: Starting issues
« Reply #29 on: 26 January, 2020, 04:21:28 PM »
This is the cable size of the ones fitted to my bike
25mm squared



The cable in your photo is 10 mm squared.
Assume that you will need a hydraulic crimping tool to crimp the connections.
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE .... got there in the end.