Tiger Sport 1050 Forum

Please login or register.

News: Warm welcome to our new members !


Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Downloaded new map, but still reports back orig?  (Read 221 times)

0 Members and 1 Guest are viewing this topic.

Offline Stuarto49

  • Tiger Newbie
  • *
  • Posts: 1
  • Bike/Model: Tiger 1050 2010
  • City / Town: Richmond
  • Country: United States
Downloaded new map, but still reports back orig?
« on: 09 August, 2018, 11:38:19 PM »
I've installed drivers, Tune ECU application and connected to my 2010 Tiger 1050.  I can observe all 3 screens, read my VIN#, and read my present map 20548 which should be the basic map with stock exhaust, etc.  My bike runs beautifully except for minor snatchy coming off idle. 

After reading many posts on this forum section I decided to replace the original map with 'Dave73StockTunesV2.  Downloaded this map, secured it in a handle folder, and tried to download.  However, when I read the map it still shows my original 20548.  I shut down the application, disconnected the cable, started up and read again - still the original map is showing. 

So I took the bike out on the road and I cannot tell for sure but the snatchiness might be gone, and the mid-range feels strong.  Really, I can't tell if it is improved or not. 

So maybe I'm not following the correct procedure to download a new map?   Hmmm.     :465:

Stuart
Stuart Ostroff
Iron Butt Assoc #11000
Richmond, VA   USA

Offline Yellow Dog

  • Tiger God
  • *****
  • Posts: 8929
  • City / Town: AUCKLAND
  • Country: New Zealand
Re: Downloaded new map, but still reports back orig?
« Reply #1 on: 10 August, 2018, 02:54:29 AM »
If you have clicked on the 'Read Map' menu item on the ECU menu, then that is the tune the bike is running.

Once you have downloaded the new map, from the internet, you then need to 'Open Map File' that you have downloaded, in the Tune ECU program, before running the 'Download' function, on the ECU menu, to program the bike with it. You will see the file downloading to the ECU and the progress is quite slow, taking a few minutes to complete. Once it has been confirmed as completed, you then need to run the 'Adaption' process (same menu) and wait for the green light, to confirm it has completed successfully.

If you have downloaded a new map successfully, then the correct tune number will show, when you click on the 'Read Map' menu item.
2018 TIGER 1050 SPORT (c8

Offline Sidewinder

  • Tiger Master
  • ****
  • Posts: 404
  • Bike/Model: 2007 Tiger 1050 Yellow
  • City / Town: Sheffield
  • Country: UK
Re: Downloaded new map, but still reports back orig?
« Reply #2 on: 10 August, 2018, 11:00:18 AM »
Custom maps 'lose' their name when uploaded to the ECU and you'll just see the previous map's number instead.  I read this on here somewhere.

Offline Paullie

  • Tiger God
  • *****
  • Posts: 3523
  • Bike/Model: Tiger Sport (2014)
  • Country: UK/Belgium
Re: Downloaded new map, but still reports back orig?
« Reply #3 on: 10 August, 2018, 11:04:13 AM »
*Originally Posted by Sidewinder [+]
Custom maps 'lose' their name when uploaded to the ECU and you'll just see the previous map's number instead.  I read this on here somewhere.

 :460:  :028:

Offline Yellow Dog

  • Tiger God
  • *****
  • Posts: 8929
  • City / Town: AUCKLAND
  • Country: New Zealand
Re: Downloaded new map, but still reports back orig?
« Reply #4 on: 10 August, 2018, 11:06:49 AM »
*Originally Posted by Sidewinder [+]
Custom maps 'lose' their name when uploaded to the ECU and you'll just see the previous map's number instead.  I read this on here somewhere.

I didn't know that  :087:

A always used to give them a number  :169:
2018 TIGER 1050 SPORT (c8

Offline Tigermike

  • Tiger Master
  • ****
  • Posts: 620
  • Bike/Model: 2010 Bk/Grey 1050SE
  • City / Town: Banbury
  • Country: United Kingdom
Re: Downloaded new map, but still reports back orig?
« Reply #5 on: 10 August, 2018, 11:33:27 AM »
 :405: Stuart, I recently changed my map from the arrow road 20542 to Dave73's and yes once it has downloaded to your ECU it just shows a number 20548 , I thought at first it hadn't downloaded properly but it was a huge difference as soon as I went for the first ride  :152:
Another forum member tried Dave73's tune about a week after me and questioned why only the number showed.
I think that Dave73 used 20548 as the base map to tweak, his thread is in the tuning sticky  :028:
All I can say is give it a week and if it doesn't work for you, try another but I would give Daves tune a huge thumbs up as my bike runs great, no snatchiness at low speed and the lovely boost to midrange which you have already noticed  :123:
Yam RD125 DX, Kwak GPZ305, Honda CB400T, 1983 Kwak GT550, Suzuki GSF650 Bandit, Tiger 1050SE .... got there in the end.

Online TCC

  • Tiger God
  • *****
  • Posts: 1175
  • Bike/Model: Tiger 1050
  • City / Town: St Ives, Sydney
  • Country: Australia
Re: Downloaded new map, but still reports back orig?
« Reply #6 on: 10 August, 2018, 12:01:25 PM »
TuneBoy, TuneECU and even Triumph's own Diagnostic Tool (T3880250) will always display the BASE tune number loaded in the ECU.

If you load a custom tune it will display the tune it was based on.

In TuneECU look at Map Infos to confirm what the customiser has done. If you're not sure use Compare File and toggle between the two.
 
Custom TuneBoy maps that feature live mapping and/or 3 riding modes will not display the base maps.