Tiger Sport 1050 Forum

Please login or register.

News: Warm welcome to our new members !



Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Dipped beam headlights not working  (Read 1346 times)

0 Members and 1 Guest are viewing this topic.

Offline 426hemi

  • Tiger Newbie
  • *
  • Posts: 9
  • Bike/Model: 2015 Tiger Sport
  • City / Town: Glossop
  • Country: UK
Re: Dipped beam headlights not working
« Reply #10 on: 13 July, 2017, 10:01:11 AM »
Update.
Had a look at the main dipped beam switch, looks fine. Stripped all the cockpit fairing panals, push and pulled
the various parts of the wiring loom all looked OK, re-checked the bulbs and fuse - all ok.
Removed and re-seated all underseat relays.
Put it all back togather and re-checked again - still no lights !

Phoned local Triumph dealer for suggestions - no joy other than what I have checked - tried to book it in - but they cannot look at it untill next month !  :003:
 
This morning set off to work as normal - still no lights - arrived at work and the lights now work !  :001:

Sounds like possibly a loose connection somewhere - watch this space !


Offline Paullie

  • Tiger God
  • *****
  • Posts: 4713
  • Bike/Model: Tiger Sport (2014)
  • Country: UK/Belgium
Re: Dipped beam headlights not working
« Reply #11 on: 17 July, 2017, 04:31:08 PM »
Digital voltmeters are cheap (as are the analogue ones). And you can learn all about how to use them on the web! Well worth investing some time in education .....  :002: