Author Topic: 2011 SE Immobiliser  (Read 2252 times)

0 Members and 1 Guest are viewing this topic.

Offline Homerb

  • Tiger Member
  • **
  • Topic Author
  • Posts: 24
  • Bike/Model: 2011 se
  • City / Town: Toukley
2011 SE Immobiliser
on: 23 August, 2016, 09:49:11 AM
Stupid question time..... Does the 2011 Tiger SE have an immobiliser? Might explain why the bloody thing won't start.

#1

Offline mjgt

  • Tiger God
  • *****
  • Posts: 2649
  • Bike/Model: Tiger Sport
  • City / Town: Clevedon
  • Country: gb
Re: 2011 SE Immobiliser
Reply #1 on: 23 August, 2016, 10:09:37 AM
I don't think it has one as standard unless it has the optional datatool alarm fitted, I think they were first fitted on the Tiger Sport.
Keep the rubber side down.   Mick

#2

Offline Homerb

  • Tiger Member
  • **
  • Topic Author
  • Posts: 24
  • Bike/Model: 2011 se
  • City / Town: Toukley
Re: 2011 SE Immobiliser
Reply #2 on: 23 August, 2016, 10:41:18 AM
Thanks mjgt, no alarm so no immobiliser.

#3

Offline Paullie

  • Tiger God
  • *****
  • Posts: 5761
  • Bike/Model: Tiger Sport (2014)
  • City / Town: Back in Blighty
  • Country: gb
Re: 2011 SE Immobiliser
Reply #3 on: 23 August, 2016, 10:49:59 AM
But worth pointing out that there a couple of important loop connections in the alarm blanking plug (which is normally fitted when there is no alarm), which affect the starting circuit. i.e. if that blanking plug is not there, or those loop connections have been affected by water or corrosion, that can also inhibit starting.

Blanking plug is under the seat, usually tucked away down low behind (not beneath) the battery. 

#4

Offline Paullie

  • Tiger God
  • *****
  • Posts: 5761
  • Bike/Model: Tiger Sport (2014)
  • City / Town: Back in Blighty
  • Country: gb
Re: 2011 SE Immobiliser
Reply #4 on: 23 August, 2016, 10:54:28 AM
Thinking slightly off the wall here.

You're not by any chance using a jet wash, and pointing it up underneath from by the rear wheel are you ...?

#5

Offline Yellow Dog

  • Tiger Supporter
  • Supreme Tiger
  • *
  • Posts: 10434
  • Bike/Model: 2018 Tiger 1050 Sport
  • City / Town: Quainton
  • Country: gb
Re: 2011 SE Immobiliser
Reply #5 on: 23 August, 2016, 11:01:52 AM
*Originally Posted by Paullie [+]
Thinking slightly off the wall here.

You're not by any chance using a jet wash, and pointing it up underneath from by the rear wheel are you ...?

 :008: The good old Jet wash has destroyed many an electrical system, over the years  :008:

I guess the cut out swtich could be faulty  :187:

Easily bypassed to test :028:
2018 TIGER 1050 SPORT - 40,000Km with zero tyre wear & zero engine or chain wear (c8

#6

Offline Homerb

  • Tiger Member
  • **
  • Topic Author
  • Posts: 24
  • Bike/Model: 2011 se
  • City / Town: Toukley
Re: 2011 SE Immobiliser
Reply #6 on: 23 August, 2016, 01:44:24 PM
Thanks for the help guys. Just got it going....turns out the fuel pump is dead. Bit hard to diagnose as it was still pumping fuel, just not at high enough pressure.

#7

Offline Paullie

  • Tiger God
  • *****
  • Posts: 5761
  • Bike/Model: Tiger Sport (2014)
  • City / Town: Back in Blighty
  • Country: gb
Re: 2011 SE Immobiliser
Reply #7 on: 23 August, 2016, 01:49:54 PM
That would be a tough one to find ... congrats on getting there ...  :123:

 



reconstruction